Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

problem z budową piecyka gitarowego

Moderatorzy: Jacek Bogusz, Moderatorzy

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 9 kwie 2012, o 23:51

Cos jest bardzo nie tak z pomiarami albo z ukladem. Pomijam niechlujstwo i brak minusow tu i owdzie, ale pomiary tranzystora BD139 sterujacego para BD 249 sa bez sensu i nie zgadzaja sie z napieciami na BD249. Jezeli takie sa rzeczywiscie tam napiecia, to nie wszystko jest polaczone jak na obrazku ;)

Awatar użytkownika
end
admin
admin
Posty: 4977
Rejestracja: 7 maja 2003, o 11:18
Lokalizacja: Jedlina Zdrój
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: end » 10 kwie 2012, o 20:56

Przede wszystkim, to najpierw uruchamiamy wzmacniacz bez stopni prądowych - sprawdzając "co wychodzi" ze sterujących, ale domyślam się, że tutaj o takim uruchamianiu nie ma mowy...
Może sprawdź czy ścieżki są całe, może podtrawione? popękane? zimne luty?
I pomierz jeszcze raz te napięcia, bo nie wiadomo o co chodzi - wszystkie względem masy.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 10 kwie 2012, o 21:22

Jeszcze raz dokonałem pomiaru i był jeden błąd pomiarowy.
pomiar.jpg
Ostatnio zmieniony 13 kwie 2012, o 20:51 przez sebapunk, łącznie zmieniany 1 raz.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 12 kwie 2012, o 19:19

no to co tu jest nie tak?Tranzystory BD249 są zepsute?

Awatar użytkownika
end
admin
admin
Posty: 4977
Rejestracja: 7 maja 2003, o 11:18
Lokalizacja: Jedlina Zdrój
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: end » 12 kwie 2012, o 21:54

I tutaj właśnie kończy się cała zabawa, bo my tutaj szklanej kuli nie mamy i nie potrafimy wróżyć - niestety.
Twoja wiedza jest tak znikoma, że naprawdę trudno Ci będzie to uruchomić.
Trzeba było zmontować mostek na TDA7294 i byłoby po wszystkim.
Jeśli Ci się nie uda tego odpalić, to możesz mi go podesłać - w wolnym czasie mógłbym spróbować go uruchomić.

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 12 kwie 2012, o 22:37

Tranzystory BD249 są zepsute?
Ale to pytanie czy twierdzenie? Czy to nie Ty masz te tranzystory i miernik? ;)
Pomiary nadal cos nie teges - raczej nie jest tak, ze na ukladzie regulujacym prad spoczynkowy nie ma spadku napiecia (a piszesz, ze na obu wejsciach "stopnia mocy" jest -1,1V).

Jezeli pomiary sa OK, to jakbym mial strzelac, to najpierw sprawdzilbym ten bd139, na ktorym sie pomyliles z pomiarami ;)

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 13 kwie 2012, o 19:38

a co do prądu spoczynkowego to gdzie i czym się go ustawia?bo jua nic z nim nie robiłem.

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 13 kwie 2012, o 20:30

Prad spoczynkowy reguluje sie napieciem miedzy bazami tranzystorow stopnia koncowego - robi to uklad zlozony z tranzystora w samym srodku plytki, opornika 1k i potencjmentru 2,2k (OIDP w oryginalnym ukladzie tam byl potencjometr). Oczywiscie ten tranzystor powinien byc zamocowany na radiatorze, zeby miec ta sama temperature co tranzystory mocy, ale to drobiazg. Na tym ukladzie, tj. tranzystorze pomiedzy kolektorem a emiterem, czyli pomiedzy bazami tranzystorow, powinien byc spadek napiecia "troszke wiecej niz" 0,7V na kazde zlacze B-E tranzystorow w stopniu sterujacym i mocy, czyli w tym przypadku 4x0,7V. Sadze, ze sie pomyliles, i nie ma tam po -1,1V, tylko "na dole" jest -1,1V a "na gorze" +1,1V. To powinno dzialac, przesuwajac punkt pracy w strone klasy B, w efekcie dajac wieksze znieksztalcenia przy malych sygnalach. No, ale jezeli takie dokladne sa te pomiary, a w dodatku nie sprawdziles elementow mimo, ze jak pamietam pare innych obok poszlo z dymem (albo to nie ty?), to skad mamy wiedziec? Cos nie tak jest z BD139 sterujacym "gorna" para tranzystorow mocy, ale rowniez moze to byc zupelnie gdzie indziej...

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 13 kwie 2012, o 20:54

sprawdziłem kilka razy i tam jest -1,1 na dole i na górze.nic z dymem nie poszło,nie wiem o co ci chodzi.

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 13 kwie 2012, o 21:17

Tak, z tym spalonym mostkiem to nie Ty, przepraszam.
Pomiary sa do D - nie moze zasilanie na jednym tranzystorze miec 42V a na drugim 43V.
No ale nadal nie wiadomo, co jest. Sprawdz elementy i montaz - te napiecia nie sa OK. Sprawa jest prosta - jezeli grzeja sie tranzystory mocy, to plynie przez nie duzy prad. Ten prad plynie przez glosnik - bo jak odlaczysz, to nie plynie. Ale 4 omy i 130mV to daje 30mA, od tego sie tranzystor mocy raczej nie zagrzeje (ale maja radiatory, prawda?). No i raczej to jest -130mV a nie +130mV na wyjsciu...
Druga mozliwosc, calkiem realna - calosc sie wzbudza.
Myslalem, ze sie zdalnie da cos wymyslic, ale albo za malo danych, albo sie po prostu nie da. Kumaty czlowiek w 15 minut to zrobi, ale na miejscu.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 14 kwie 2012, o 21:54

nie mają radiatorów

Awatar użytkownika
MatyAS
-
-
Posty: 396
Rejestracja: 18 kwie 2007, o 21:37
Lokalizacja: warszawa
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: MatyAS » 15 kwie 2012, o 16:44

nie mają radiatorów
:lol: :lol: :lol:
A czemu? To chyba wynika z prawa oma, że jeśli na danym elemencie występuje jakieś napięcie i przepływa przez niego jakiś prąd wydziela się ciepło...?
Kumaty czlowiek w 15 minut to zrobi, ale na miejscu.
I tu się w pełni zgodzę z Kolegą - co zresztą sugerowałem w poprzednim temacie Autora.
Autor po raz kolejny ma po prostu namacalny przykład, że najpierw trzeba się "naumieć", a dopiero potem brać za takie rzeczy. Nie umiem zmierzyć prądu spoczynkowego - Nie umiem też wykazać się własną inicjatywą - wystarczy wpisać w szukajkę to hasło i poczytać...Nie umiem poprawnie podać (i pomierzyć...)napięć - nie szkodzi. Przecież od tego jest forum, żeby poprowadzić za rączkę. Ciekaw jestem, czy lutowanie elementów też będzie trzeba omówić? Że cyna musi zwilżać lutowane elementy, że musi mieć odpowiednią temperaturę, że cyna nie może być przepalona...?
Przecież ten cały temat NIE MA SENSU! To, że jakimś cudem udało się Koledze zmontować jakieś proste układy, i że na dodatek one działają, to tylko WYJĄTEK POTWIERDZAJĄCY REGUŁĘ! Bez wiedzy podstawowej na temat elektroniki nie można się za nią brać.
Obserwowałem rozwój tego tematu już od dawna. Niestety nie zauważyłem żadnego objawu (nawet drobnej próby!) aby Autor się wykazał samodzielnością i zaangażowaniem. Wręcz przeciwnie - im dalej w las, tym więcej drzew... Im dalszy etap konstrukcji, tym coraz to banalniejsze braki wychodzą...
Dla mnie to żenujące i jednoznacznie świadczy o totalnym lenistwie Autora.

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 15 kwie 2012, o 18:01

nie mają radiatorów
Ten wzmacniacz ma na 4 omach ponad 150W, bez radiatorow nie ma szans. Tak czy inaczej, sprawdz wszystkie tranzystory, polaczenia, zimne luty albo zwarcie i wroc z informacjami. Na razie zgadujemy, a to sie nie uda.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 15 kwie 2012, o 19:34

nie montowałem radiatorów żeby lepiej sprawdzić czy wogle się grzeją.
te pomiary dokonywałem kilka razy i zawsze wychodzi tak samo.
pomiar.jpg

Awatar użytkownika
matiz
-
-
Posty: 324
Rejestracja: 1 kwie 2007, o 22:03
Lokalizacja: nagrywamy.com
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: matiz » 15 kwie 2012, o 21:10

Cos nie tak jest z ukladem uatalajacym prad spoczynkowy, czyli tym tranzystorem w srodku. Prd przez to plynie (chyba) czyli spaden napiecia w okolicy 2V powinien tam byc. Ale to pikus, i przy zwarciu tez powinno dzialac. Sprawdz tranzystory i montaz, gorna galaz stopnia mocy (BD139 i BD249) w ogole nie pracuje.

Awatar użytkownika
end
admin
admin
Posty: 4977
Rejestracja: 7 maja 2003, o 11:18
Lokalizacja: Jedlina Zdrój
Kontaktowanie:

Re: problem z budową piecyka gitarowego

Postautor: end » 15 kwie 2012, o 22:04

A zrób zdjęcie płytki od strony druku, elementów i podeślij - tylko takie w miarę wyraźne.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 16 kwie 2012, o 21:26

panel1 005.jpg
panel1 001.jpg
panel1 010.jpg
panel1 002.jpg
panel1 004.jpg
panel1 006.jpg

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 20 kwie 2012, o 18:49

Na jednej nodze tranzystora BC337 jest bardzo małe napięcie które skacze,to dobrze czy źle?
pomiar.jpg

Xweldog
-
-
Posty: 231
Rejestracja: 16 sty 2009, o 16:40
Lokalizacja: Wrocław

Re: problem z budową piecyka gitarowego

Postautor: Xweldog » 20 kwie 2012, o 20:18

1) odlutuj kolektory Tr. mocy
2) zewrzyj bazy tranzystorów bodajże BD139/140 ( nieczytelne napisy ) które napędzają Tr. mocy

Od teraz możesz bezpiecznie połączać całość pod Uz bez konieczności stosowania jakichś oporków czy żarówek. Jeżeli wsio OK, między środkiem trafa a wyjściem do głośnika będzie 0V ( prawie, jakieś tam mV ). Jeżeli nie, do sprawdzenia masz niewiele elementów.

sebapunk
-
-
Posty: 128
Rejestracja: 19 sty 2012, o 20:40

Re: problem z budową piecyka gitarowego

Postautor: sebapunk » 21 kwie 2012, o 18:49

o co chodzi z tym zewrzyj bazy tranzystorów?

Wróć do „Elektronika - tematy dowolne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 78 gości