Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

[AVT 2481] Problem z nadajnikiem FM

mathieiov
-
-
Posty: 46
Rejestracja: 5 gru 2005, o 14:58

[AVT 2481] Problem z nadajnikiem FM

Postautor: mathieiov » 10 kwie 2007, o 19:19

Zbudowałem nadajnik FM wg tego artykułu. Zasilam go z zasilacza 5V 300mA.

Po dostrojeniu się "mniej więcej" do wolnej częstotliwości słychać w radiu brum (nośną). Mówienie do mikrofonu nie przynosi rezultatu. Próbowałem na kilku mikrofonach elektretowych bez skutku. Podejrzewam, że sygnał z mikrofonu jest za słaby. Czy pomoże dodanie prostego przedwzmacniacza mikrofonowego na jednym tranzystorze?

janek11389
-
-
Posty: 682
Rejestracja: 5 cze 2004, o 10:57

Postautor: janek11389 » 11 kwie 2007, o 05:44

Witam! To raczej poglądowy schemat nadajnika, a raczej samego generatora! Nie wszystko, co jest ładnie opisane musi działać poprawnie! Brum się bierze pewnie ze złej filtracji napięcia zasilającego! Zasil to baterią płaską, albo dziewięcio woltową, nic się temu nie stanie! Żeby to poprawnie działało, to podstawą jest stabilny generator, z wtórnikiem na obciążeniu albo z jakimś stopniem wzmacniającym żeby sama antena nie rozstrajała generatora! Praktycznie to brakuje wzmacniacza modulującego i samego modulatora, za zwyczaj jest to robione na diodzie pojemnościowej! Był kiedyś puszczony pożarny kit na pasmo UKF, ale był stanowczo za dobry i był bardzo krótko. Wzmacniacz m.cz. był na kości modulator na diodzie pojemnościowej, a do generatora bez problemu szło dorzucić jeden stopień wzmacniający w klasie C i kwarc i to faktycznie w tedy miało ręce i nogi i odpowiedni zasięg, dla tego chyba to wycofali!
Pozdrawiam

mathieiov
-
-
Posty: 46
Rejestracja: 5 gru 2005, o 14:58

Postautor: mathieiov » 11 kwie 2007, o 17:51

Witam!

Zasiliłem układ z baterii 9V i w odbiorniku słychać było ciszę i nic więcej.

Rozumiem, że z tego układu niewiele da się zrobić. Mam schemat nadajnika ze wzmacniaczem m. cz. na UL1321 i generatorem na diodzie BB105 i tranzystorze układu UL1321.

//edit: dodałem ten schemat. Mam układ UL1321. Czy to ma szanse zadziałać?

Obrazek

janek11389
-
-
Posty: 682
Rejestracja: 5 cze 2004, o 10:57

Postautor: janek11389 » 30 lip 2007, o 09:28

Zamiast C4 włóż tam jakiś kwarc, od razu zrobi się to stabilne i koniecznie dołóż jeden tranzystor np.2N2222, albo 2N2373, lub jakiś z graniczą częstotliwością minimum 300MHz i w kolektor wsadź obwód rezonansowy nastrojony na dana częstotliwość, to w tedy będzie miało to ręce i nogi i jakiś przyzwoity zasięk!

Wróć do „Kity AVT”

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 17 gości