Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

[Altium Design Summer 09] Problem z polami w menu Libraries

Awatar użytkownika
sigaris
-
-
Posty: 54
Rejestracja: 3 sty 2014, o 19:16
Lokalizacja: Niepołomice

[Altium Design Summer 09] Problem z polami w menu Libraries

Postautor: sigaris » 11 cze 2014, o 07:05

Witam. Używam Altium-a z licencją sieciową. Serwer na chwilę padł, Altium stracił licencję i musiałem go zamknąć. Po włączeniu zniknęły mi niektóre okna z prawego menu Libraries z elementami bibliotecznymi. Brakujące elementy zaznaczyłem na pomarańczowo na znalezionym w internecie obrazku:
Obrazek
Mam tylko listę elementów i podgląd elementu 3D. Brakuje mi podglądu symbolu i listy dostępnych footprintów.
Uprzedzając : nie mam malutkich strzałeczek po prawej do ewentualnego maksymalizowania zamkniętych okienek.
Jak mogę te brakujące okienka włączyć?

pentel
-
-
Posty: 10
Rejestracja: 8 paź 2012, o 09:39

Re: [Altium Design Summer 09] Problem z polami w menu Librar

Postautor: pentel » 9 wrz 2014, o 20:41


Awatar użytkownika
sigaris
-
-
Posty: 54
Rejestracja: 3 sty 2014, o 19:16
Lokalizacja: Niepołomice

Re: [Altium Design Summer 09] Problem z polami w menu Librar

Postautor: sigaris » 10 wrz 2014, o 09:49

Przeglądałem, ale nie znalazłem tam pomocnej informacji. Nie mniej w końcu mi się udało to "naprawić" :
http://www.elektroda.pl/rtvforum/topic2 ... l#13717763

Wróć do „Projektowanie PCB, programy EDA, CAD, narzędziowe”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość