Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

Prośba o pomoc w podłączeniu silnika krokowego - kit AVT1314

scig
-
-
Posty: 1
Rejestracja: 21 lip 2008, o 15:35
Lokalizacja: Białystok

Prośba o pomoc w podłączeniu silnika krokowego - kit AVT1314

Postautor: scig » 21 lip 2008, o 15:49

Na początku chciałem się przywitać ze wszystkimi na forum jako nowy użytkownik :) Od razu mam też pytanie, może troszkę banalne ale jakoś sam nie umiem tego rozgryźć. Otóż po złożeniu kitu AVT1314 B - prosty sterownik silnika krokowego - nie mam pojęcia jak podłączyć do niego wyprowadzenia czterofazowego silnika krokowego o następujących cyklach pracy:

http://obrazki.elektroda.net/99_1216631928.jpg

Próbowałem już na różne sposoby ale silnik jedynie drży. Napewno mylę coś w podłączeniu ale już nie mam pojęcia gdzie tkwi błąd. Z tego co mierzyłem ten układ to pierwsze cztery nogi to masy a dwie skrajne po prawej stronie to plusiki. I jak do tego podłączyć taki silniczek żeby on pracował? Sam układ jest napewno złożony OK. A i mam jeszcze pytanie, może ktoś z Was wie jakim prądem poczęstować ten układzik? Silnik ma parametry 4,26V i 2,8A. Czy tyle podać na wejściu czy mierzyć i zwiększać aż na wyjściu będą takie wartości?

Będę wdzięczny za wszelka pomoc bo już troszkę od tych krokowych zgłupiałem :599:

Pozdrawiam


Wygląda na to, że jednak nie taki prosty to temat... Czy na forum EP zaglądają osoby odpowiedzialne za opracowywanie tych różnych kitów? Wydaje mi się, iż dokumentacja do tego konkretnego kitu jest bardzo mało obszerna. Czy ktoś kto to projektował lub uruchamiał ten kit i zna się na automatyce mógłby mi pomóc? Czy wogóle taki silnik będzie mógł pracować z tym sterownikiem? Moje próby różnymi kombinacjami dają przeróżne efekty ale ani razu silnik nie wykonał pełnego cyklu. Dodam tylko, iż nie mam potrzeby poznawać całej teorii działania i sterowania silnikami krokowymi, potrzebuję tylko działający silnik krokowy i dlatego bardzo proszę o pomoc.
Pozdrawiam

Serwis
Moderator
Moderator
Posty: 62
Rejestracja: 17 mar 2003, o 11:50
Lokalizacja: Warszawa
Kontaktowanie:

Postautor: Serwis » 28 wrz 2008, o 21:38

Witam
Przyczyn nieprawidłowego działania może być wiele, zaczynając od uszkodzonego(ych) tranzystorów a kończąc po nieprawidłowe dołączanie silnika. Proponuję odesłać sterownik do SERWISU AVT gdzie sprawdzimy go, uruchomimy i odeślemy. (klient pokrywa jedynie koszty przesyłki do nas, chyba że układ nie nadaje się do reanimacji np. uszkodzone ścieżki i punkty lutownicze). Nie potrafię zdalnie podać gotowego rozwiązania problemu. Najlepszym wyjściem byłoby odesłanie do nas sterownika wraz z silnikiem.
Pozdrawiam SERWIS AVT

Awatar użytkownika
Medicus
-
-
Posty: 316
Rejestracja: 9 paź 2007, o 22:31
Lokalizacja: Londyn

Postautor: Medicus » 29 wrz 2008, o 13:31

Najpierw uruchom generator o przestrajanej częstotliwości na elementach PR1, R1, C1 i bramce IC2B. Jak na wyjściu 4 IC2B uzyskasz przebieg prostokątny to sprawdź działanie licznika na IC3: do wyjść 1, 2, 15, 14 podłacz LEDy szeregowo z oporem 2k2 i zobacz czy zapalają się w sposób przypominający ten diagram z linku co podałes.
PS uruchamiaj to na napięciu 5V, bez podłaczonego silnika

Wróć do „Kity AVT”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości