Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

CB Radio Uniden 520 Pro-brak odbioru

KrystianPoland
-
-
Posty: 6
Rejestracja: 1 maja 2015, o 08:49

CB Radio Uniden 520 Pro-brak odbioru

Postautor: KrystianPoland » 1 maja 2015, o 09:10

To mój pierwszy post więc witam wszystkich serdecznie.
Posiadam te radio jak w temacie, Made in China.Nadawanie działa ok tylko brak jest odbioru. Przelutowałem całą płytkę, wymieniłem filtr p.cz 450 kHz na nowy, niestety z głośnika słychać tylko lekki szum.Po dotknięciu śrubokrętem filtrów podobnych do naszych 7x7 (L1 i L2 na schemacie) szum wyraźnie wzrasta i coś tam w tle da się usłyszeć.Na filtrze L1 nie mogę znaleźć żadnego napięcia a na L2 są.Ma ktoś jakieś pomysły?

gRby
-
-
Posty: 66
Rejestracja: 15 gru 2014, o 20:43

Re: CB Radio Uniden 520 Pro-brak odbioru

Postautor: gRby » 2 maja 2015, o 18:52

Dokumentacja, serwisówka i wiele przydanych informacji pomocnych w naprawie.
http://www.cbtricks.com/radios/uniden/p ... /index.htm

Oscyloskop kolega posiada?

KrystianPoland
-
-
Posty: 6
Rejestracja: 1 maja 2015, o 08:49

Re: CB Radio Uniden 520 Pro-brak odbioru

Postautor: KrystianPoland » 2 maja 2015, o 19:13

Posiada ale w tym przypadku podejrzewam że nie jest konieczny.Albo jakiś zimny lut jeszcze został albo inny diabeł.Swoją drogą dzięki za stronkę nie widziałem jej wcześniej.

gRby
-
-
Posty: 66
Rejestracja: 15 gru 2014, o 20:43

Re: CB Radio Uniden 520 Pro-brak odbioru

Postautor: gRby » 2 maja 2015, o 19:59

Za mało danych żeby zdalnie pomóc. Klasyczna droga - przedzwonić cały tor. Jak słychać szum to raczej końcowy wzmak ok.
W serwisówce masz masz w zasadzie wszystko, włącznie z napięciami na pinach scalaków.

KrystianPoland
-
-
Posty: 6
Rejestracja: 1 maja 2015, o 08:49

Re: CB Radio Uniden 520 Pro-brak odbioru

Postautor: KrystianPoland » 9 maja 2015, o 08:03

Napięcia prawidłowe>wzmacniacz m.cz ok.Stawiam na zimny lut w torze odbiorczym niestety nie mogę go namierzyć.

Wróć do „Serwis urządzeń elektronicznych”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 15 gości