Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

TV 4163VT

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

TV 4163VT

Postautor: kapral » 9 sty 2012, o 21:12

Witam, i proszę o pomoc w naprawie telewizorka TV4136VT z przodu na obudowie znak ICE jest to mały telewizorek przywieziony z Niemiec, przestrojona fonia.TV jakiś czas nie był włączany kuzyn mówił że wcześniej wszystko było ok tylko było lekkie przebicie z pod mufki gumowej na kineskopie,gdy go teraz załączyłem rzeczywiście jest to przebicie ale i obraz zniekształcony, poniżej zamieszczam zdjęcia tego telewizorka z wyświetlonym obrazem,jest zwężony ,kielichowaty i tak jak potrójnie widać no i jak by telegazeta była włączona. Niema do niego pilota.Z przebiciem już sobie poradziłem ,wyczyściłem wtyk końcowy , nasadkę i nasmarowałem pastą silikonową i problemu nie ma.Problem natomiast jest z obrazem co może być przyczyną takiego stanu obrazu, gdzie szukać usterki.Szukałem schematu ale nie znalazłem. Prosił bym Fachowców o pomoc w tym temacie może ktoś naprawiał takie cudo,jest to dobry telewizorek ,bo mały przenośny i ma mocny sygnał z głowicy, wystarczy kawałek przewodu włożyć do wejścia głowicy i dobry odbiór programów .Pozdrawiam.
Załączniki
Zdjęcie0202.jpg
tv z podłączoną anteną

tg3a
-
-
Posty: 243
Rejestracja: 26 maja 2008, o 19:46
Lokalizacja: Warszawa

Re: TV 4163VT

Postautor: tg3a » 9 sty 2012, o 23:17

Witam.
Nie mam jakichś liczących się doświadczeń z naprawą telewizorów, ale w pierwszej kolejności podejrzewałbym kondensatory elektrolityczne blokujące różne punkty w układzie odchylania poziomego. Ze względu na wiek elementy te wysychają tracąc pojemność, i w tym przypadku nie tłumią oscylacji oraz tętnień. Nie wiem, czy to tłumaczy aż takie ogólne zwężenie obrazu, ale niewątpliwie kondensatory wymagają wymiany, bo oscylacje i tętnienia są ewidentne (prążki - oscylacje, kielichowatość - tętnienia). Kondensatorów tych trzeba szukać ogólnie rzecz biorąc w rejonie trafopowielacza, raczej na wyższe napięcia, rzędu 100-200 V, ale widziałem też taki ruski telewizorek, w którym oscylacje powstawały na skutek wyschnięcia kondensatora w obwodzie zasilania stopnia odchylania, gdzie użyte było napięcie 12-woltowe. Byłem w o tyle szczęśliwszej sytuacji, że miałem schemat.
Nie wiem, czy ulot nie spowodował jakiegoś uszkodzenia wtórnego, skutkującego widocznym sporym zwężeniem obrazu.
Ja już więcej nie napiszę, ale może zgłosi się ktoś o większych doświadczeniach, a może nawet znający ten model.
Pozdrawiam, i życzę powodzenia.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 10 sty 2012, o 13:05

tg3a dziękuję Ci bardzo za odpowiedź, zawsze są to jakieś wskazówki.Ja też nie mam takiego doświadczenia ale z pomocą dobrych Fachowców zawsze można problem rozwiązać.Ostatnio naprawiałem Tv Elemis sąsiadom i był podobny problem tzn. powymieniałem kondensatory elektrolityczne zasilające i jeden z układów odpowiadający za korekcję obrazu.Była tylko cienka linia przez środek ekranu. Będę próbował, i liczę że ktoś z Fachowców jeszcze coś podpowie.Również Pozdrawiam.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 18 sty 2012, o 19:05

Witam ponownie.
Wymieniłem 6 kondensatorów elektrolitycznych przy trafie i obraz jest taki sam jak na fotografii , nic się nie zmieniło.Schematu też nie mam.Prosił bym jeszcze o pomoc, coś podpowiedzieć, może ktoś z Fachowców naprawiał kiedyś taki telewizorek.

Marian B
-
-
Posty: 189
Rejestracja: 27 sty 2008, o 16:37
Lokalizacja: Szczecinek

Re: TV 4163VT

Postautor: Marian B » 19 sty 2012, o 16:13

Nie chcę być dawcą hiobowej wiadomości, ale wg. moich doświadczeń, to są uszkodzone cewki odchylające, zwarcie międzyzwojowe, (wystarczy tylko jeden lub dwa zwoje). Czasami, po zdjęciu z kineskopu jest widoczne takie zwarcie, zwęglenie, i można po oczyszczeniu, zaizolowaniu takie cewki uratować. Takie zwarcie pojawia się zawsze, gdy uzwojenie dotyka do szkła, bo na szkle gromadzi się wilgoć z otoczenia. Na próbę można założyć inne cewki, chociaż zawsze są póżniej kłopoty ze zbieżnością i wymiarami obrazu, ale napewno nie będzie trapezowego obrazu.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 22 lut 2012, o 22:53

Witam po przerwie,ponownie wziąłem się za ten telewizorek.Dziękuję Marianowi B. za hiobową podpowiedź,po ściągnięciu cewek w 2 miejscach był zielony nalot ,i w tym miejscu 2 zwoje były przerwane. Zlutowałem ich i zaizolowałem według twoich wskazówek,tylko teraz mam problem z ustawieniem tych pierścieni na szyjce kineskopu ale obraz już nie jest skrzywiony jak przedtem tylko brakuje po bokach ale nie tak dużo,jak to ustawić tymi motylkami?. Powstał jeszcze 1 problem, a mianowicie taki że po załączeniu telewizorka jest obraz kolor i głos tylko przez 3 min. a następnie obraz staje się czarno biały i jest zanik głosu jak by coś blokowało,słychać lekkie buczenie i drga na dole ekranu taki wąski pasek.Gdy odłączę wtyczkę z 7 przewodami która jest wpięta w płytę główną a te przewody łączą się z płytką kineskopu to jest głos,i gdy zwieram bokiem wtyk do złącza w płycie pojawiają się poszczególne kolory ale blokuje w tym czasie głos.Potencjometry pokazujące zgłośnienie i kolorystyke pokazuję w kolorach tylko obraz jest czarno biały .Proszę o podpowiedź co by mogło być przyczyną takiej usterki.Jak będzie trzeba to zrobie zdjecia.

Marian B
-
-
Posty: 189
Rejestracja: 27 sty 2008, o 16:37
Lokalizacja: Szczecinek

Re: TV 4163VT

Postautor: Marian B » 23 lut 2012, o 17:18

Tak na szybko, to trzeba sprawdzic napięcia zasilające pod kątem wartości i stałości woltomierzem, apod kątem dobrej filtracji za pomocą oscyloskopu. Na ekranie oscyloskopu natychmiast jest widoczna zla filtracja, czyli złe kondensatory. Nawet niema potrzeby ich wymontowania w celu sprawdzenia, chociaż "nic nie zasąpi" podstawienia. Zły kolor lub brak może powodowac wadliwe zasilanie.
Sądząc po opisie objawów, zanika kolor i glos, więc telewizor może odstrajac się po czasie od nastawionego programu.
Przyczyn odstrajania może byc wiele. Jezną z przyczyn może byc wadliwe zestrojenie obwodu detektora wizji (starzenie elementów). Ale tu trzeba postępowac bardzo ostrożnie i nie kręcic rdzeniem bez zastanowienia. Przydatny będzie rdzeń ferrytowy i miedziany. Zbliżając/wkladając te rdzenie do cewki można bardzo dokładnie wyczuc odstrojenie i ewentualnie skorygowac, i przy okazji niczego nie rozstroic. Trzeba spróbowac zaprogramowac nową stację. Jeżeli po znalezieniu nowej stacji w trybie automatycznym lub półautomatycznym, wyszukiwanie zatryma się na stacji, to dostrojenie obwodu detektora wizji będzie "raczej dobre". Przy odstrojonym obwodzie wyszukiwanie nie zatrzymuje się, przelatuje dalej.
Co do pierścieni na szyjce kineskopu, to rzeczywiście zapomnialem powiedziec, aby zapamiętac lub zaznaczyc ich położenie. Pierścienie wpływają tylko na centrowanie, czystośc i zbieżnośc kolorow, w żadnym przypadku nie wpływają na wymiary obrazu.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 23 lut 2012, o 18:39

Dziękuję Marian B za szybką odpowiedź, co to znaczy Fachowiec z klasą który nawet po słabym moim opisie wie jaka może być przyczyna.Oscyloskopu nie posiadam,ale tak jak piszesz że przy automatycznym strojeniu nie zatrzymuje się na stacji chociaż mocny sygnał,dopiero na ręcznym się dostroi.Na AV jest to samo,przy samym przełączeniu na AV bez odtwarzacza słychać jakieś dziwne głosy ,a powinna być cisza. Jeszcze pytanie może banalne, ale gdzie taki detektor wizji jest umiejscowiony w takim telewizorku, w głowicy?. Jest jeszcze 1 taki wysoki filtr, obudowa aluminiowa nie daleko głowicy. I jeszcze jedno, tv został przywieziony z Niemiec i była przestrajana fonia KM4B.A co do pełnego ekranu to trochę brakuje po bokach góra i dół ok 2 cm i nierówny obraz a wszystkie boki zakończone kolorami.ie wkleję zdjęcie.Przy przełączaniu na inna stację tak jak by ten kolor i głos na chwilę chciał wskoczyć ,dopiero po wyłączeniu i odczekaniu i ponownym załączeniu jest ładny kolor i głos.Jak możesz mnie jeszcze udzielić cennych informacji w tym temacie do końcowego efektu, to bardzo proszę.Pozdrawiam.

Marian B
-
-
Posty: 189
Rejestracja: 27 sty 2008, o 16:37
Lokalizacja: Szczecinek

Re: TV 4163VT

Postautor: Marian B » 23 lut 2012, o 20:21

Podejrzewam, że w telewizorze została nie prawidłowo przestrojona fonia. W telewizorach nowszej generacji na wejściu toru p.cz są stosowane filtry z falą powierzchniową, i nie w każdym telewizorze można "bezkarnie" dołączac fonię równoległą do tego filtra, gdyż spowoduje to odstrojenie ze względu na zbyt dużą pojemnośc wejściową takiej płytki fonicznej. Proponuję odłaczyc tą płytkę od filtra powierzchniowego (wogóle odłączyc) i wtedy sprawdzic jak telewizor dostraja się do stacji. Jeżeli będzie dobrze, to pozostanie tylko problem z fonią. Na ten problem dobre były fonie "Rymi", niestety nie są już produkowane, ale są płytki zastępcze o podobnych parametrach.
Dołączanie się do filtra powierzchniowego (czsami nie uniknione) powinno się dokonywac przez bardzo małą pojemnośc, czasami muszą to byc tylko dwa druciki zbliżone do siebie na około 0,5mm i na długości około 10 mm, inaczej wszystko się rozstroi. Taki powietrzny kondensator można wykonac wpinając dwa druciki obok siebie w tekturkę.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 23 lut 2012, o 23:17

Więc tak,po odłączeniu płytki fonii która masą była przylutowana do obudowy głowicy a kabelki do płyty,nic się nie zmienia.Po załączeniu tv i próby ustawienia stacji automatycznie znajdzie stację i samoczynnie się dostroi tak do 4 min a następnie obraz czarno biały i autom. nie dostraja. Podłączyłem ponownie fonie i spróbowałem włączyć i od razu szukać stacji automatyczni i jest tak samo jak z odłączoną fonią ,tzn. znajduje stację zaraz po załączeniu a później już nie.Po ok10 min jest mniejszy obraz tak o 3cm góra,dół i boki no i czarno biały obraz i warkot bez głosu.
Ostatnio zmieniony 25 lut 2012, o 21:37 przez kapral, łącznie zmieniany 1 raz.

Marian B
-
-
Posty: 189
Rejestracja: 27 sty 2008, o 16:37
Lokalizacja: Szczecinek

Re: TV 4163VT

Postautor: Marian B » 24 lut 2012, o 23:10

Trudno co kolwiek podpowiedziec, ale za to mam kilka istotnych pytań, czy Kolega ma schemat tego telewizora?, czy wie jaki układ scalony pracuje w p.cz, w wzmacniaczu wizji?, czy wie gdzie jest obwód detektora wizji, czy wie w jaki sposób rozwiązany jest układ ARCz (automatyczna regulacja częstotliwości)?, czy wiadomo gdzie znajduje się dekoder PAL?, czy był przeprowadzony szczegołowy pomiar napięc w funkcj czasu, to znaczy, czy napięcia nie zmieniają się po np. 5 min.?, czy była zrobiona proba ręcznego dostrojenia po tym, jak układ się odstroi, i czy wtedy ręcznie da się dostroic?, czy był wymieniony (na próbę) układ scalony p.cz i detektora wizji, dekodera PAL (przypuszczm, że jest to jeden układ tzw. "kombajn", co ma w sobie wszystko)?, jeżeli obraz zwęża się po czasie, czy bylo sprawdzone, czy nic nie nagrzewa się nadmiernie?. itd., itd.
Niestety, przy naprawie telewizora trzeba miec trochę więcej rozeznania w jego działaniu.
Metoda "pokazania palcem" ktory element wymienic jest dobra, gdy ten spalony element widoczny z 2 metrów, ale i tak, trzeba jeszcze się doszukac przyczyny spalenia.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 25 lut 2012, o 10:19

Dziękuję Marian B za wszelkie sugestie związane z naprawą tego telewizorka.Zgadzam się z tobą w 100% że na odległość trudno tak szczegółowo pomóc,co do sprawdzeń poszczególnych elementów i pomiaru napięć itd.Jak pisałem na wstępie schematu nie posiadam bo to jest stary tv że nigdzie w internecie nie mogłem znaleźć a to jest mój główny mankament, bo mierząc dany element nie wiem ile on ma mieć naprawdę.Po prostu przed ściągnięciem tych cewek przy kineskopie wszystko było w porządku tzn. z kolorami i dostrojeniem jedynie ten obraz był skrzywiony.Może po założeniu cewek zrobiło jakieś zwarcie bo było słychać jak gdyby pstryknięcia ,ściągnąłem cewki jeszcze raz, jak się okazało przepalił się 1 zwój ,zlutowałem ponownie, zaizolowałem i niby w porządku nic nie pstrykało, zadowolenie bo wszystko wyświetla poza troszkę brakującym obrazem ale to przez te pierścienie.Nagle po 5 min czarno biały obraz i już po radości,no więc gdzie miałem szukać porad u dobrego Fachowca,a skoro na początku dałeś mi trafną diagnozę no to prośby ślę do Ciebie dobrego i cierpliwego człowieka,za co Ci jestem bardzo wdzięczny.Ja co prawda podchodzę do tego hobbistycznie nie mam na tyle doświadczenia i szerokiej wiedzy w tym kierunku, ale już wiele urządzeń udało się mi naprawić w tym tv.Może to były mniejsze usterki i były schematy, ale zawsze to coś.Jeszcze będę próbował robić pomiary miernikiem bo jak wspominałem oscyloskopu nie posiadam,a to trudniej coś szybko zlokalizować.A jeszcze co do odstrojenia po 5 min jak obraz jest czarno biały próbowałem dostroić ręcznie,trudno jest dostroić ażeby był głos i obraz.Obraz jest ładny, czarno biały a głosu nie ma tak gdzieś w tle,przy dostrajaniu ,albo przy przełączaniu na inny program tak wskoczy przez chwilę.Gdy chodzi o układ może by było nie opłacalne nawet go kupić i może trudno dostępny,to jeszcze sprawdzę.Jeszcze takie moje sugestie przy załączonym zasilaczu do wzmacniacza i antenie do głowicy a przy wyłączonym tv, po ponownym załączeniu obraz jest czarno biały,dopiero jak odłączę zasilacz po ponownym załączeniu obraz jest kolorowy i głos przez chwilę.Jszcze na szyjce kineskopu słabe jest żażenie tylko wewnątrz,nawet przy zgaszonym swietle słabo widać.Przepraszam za nie fachowy opis.Jeszcze raz dziękuję za poświęcenie swojego czasu dla mnie i bardzo cenne wskazówki.Pozdrawiam.

Awatar użytkownika
Medicus
-
-
Posty: 316
Rejestracja: 9 paź 2007, o 22:31
Lokalizacja: Londyn

Re: TV 4163VT

Postautor: Medicus » 26 lut 2012, o 17:11

Chyba nie wyrabia zasilacz. Przedtem nie był obciążony pełną mocą i trzymał stabilnie te 12V na głowicy i p.cz. Daj 12VG z zedwnętrznego zas stabilizowanego.
Przy okazji sprawdź czy trzyma +B.
Za mała szerokość nie wynika z kręcenia magnesami, zmieniła się indukcyjność cewek, trzeba dołożyć równolegle kondensator do tego przy trafopowielaczu, poznasz go po wielkości, kilka nanofaradów i napięcie 630V

Marian B
-
-
Posty: 189
Rejestracja: 27 sty 2008, o 16:37
Lokalizacja: Szczecinek

Re: TV 4163VT

Postautor: Marian B » 27 lut 2012, o 21:58

Mam chyba "szczęście" (wątpliwe) do złych wiadomości. Wszelkiego typu "pstrykanie" w telewizorze, to z reguły iskrzenie/przebicie w transformatorze wysokiego napięcia, a co zatym idzie, uszkodzenia półprzewodników. Wystarczy, że ma uplywność jakaś diodka (często się zdarza). Wąski obraz, to też mogą być w dalszym ciągu cewki odchylające, tym bardziej, że trzeba było je dwukrotnie naprawiać. Niestety, w tym przypadku niema lepszej metody, niż podstawienie innych cewek. Mogą być nawet z innego telewizora, obraz będzie nie prawidłowy, nie wymiarowy, ale będą rozwiane wątpliwości co do zbyt dużego obciążenia. To będzie odrazu widać po startowaniu i pracy telewizora.
Niestety, wilgoć, to największy szkodnik w telewizorach. Z reguły zawsze w zawilgoconych pojawiają się wszelkiego rodzaju przebicia, i są one bardzo grożne w skutkach.

kapral
-
-
Posty: 42
Rejestracja: 8 sty 2011, o 21:28
Lokalizacja: stalowa wola

Re: TV 4163VT

Postautor: kapral » 28 lut 2012, o 16:49

Odlutowałem całkowicie płytkę fonii, która była przylutowana masą do głowicy i oczywiście nie ma głosu tylko na AV, Ale za to kolor można dostroić ręcznie chociaż po przełączeniu na inny program roztraja się ale nie dużo.Z płytką fonii po 10 min obraz czarno biały i nie można nic dostroić.Tak jak pisał Marian B ażeby odpiąć płytkę całkowicie a ja tylko odlutowałem kabelki a płytka została przy głowicy,jak wlutuję
przewody z powrotem i zewrę masą płytki do głowicy to obraz od razu czarno biały. A czy kondensator ceramiczny w miejsce trymera coś by pomógł? czy trzeba płytkę fonii Rymi?

Wróć do „Serwis urządzeń elektronicznych”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 14 gości