Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

WYJŚCIE JACK

marco
-
-
Posty: 5
Rejestracja: 7 sty 2011, o 15:04
Lokalizacja: Pomorze

WYJŚCIE JACK

Postautor: marco » 7 sty 2011, o 15:21

Witam wszystkich serdecznie, mam na imię Marek i pochodzę z pomorza zachodniego. Jestem nowym użytkownikiem forum i wszystkich pozdrawiam. Mam pewien problem i myślę że ktoś mi pomorze. Zakupiłem nie dawno dziecku keyborda ( używanego) który posiada wyjście na słuchawki na małego jacka. Gdy wkładam wtyczkę w to wejście to prawy głośnik nie rozłącza się i gra dale w słuchawkach automatycznie słychać tak samo na jedno ucho. Czy możliwe że gniazdo jest mono ? Gdy rozkręciłem to zauważyłem że gniazdo ma jedną zapadkę na jacka mono i to właśnie na kanał lewy , chyba że coś innego mogło się rozłączyć jeszcze ale nic nie zauważyłem ? Z góry dziękuję za pomoc i pozdrawiam

Awatar użytkownika
ECC88
-
-
Posty: 408
Rejestracja: 23 paź 2009, o 15:28
Lokalizacja: Köln

Postautor: ECC88 » 7 sty 2011, o 16:17

Przecież cały instrument jest mono.
A co to jest za synti?

marco
-
-
Posty: 5
Rejestracja: 7 sty 2011, o 15:04
Lokalizacja: Pomorze

Postautor: marco » 7 sty 2011, o 18:36

To jest KEYBOARD ACOUSTIC SOLUTIONS MK-2054. Możliwe że mono nawet nie pomyślałem o tym. Ale sugerowałem się tym , że jak dwa głośniki to stereo - ale mogłem się mylić. Dziki za zainteresowanie tematem.

marco
-
-
Posty: 5
Rejestracja: 7 sty 2011, o 15:04
Lokalizacja: Pomorze

Postautor: marco » 9 sty 2011, o 17:08

Wychodzi na to że powinno rozłączać dwa głośniki ponieważ drugie gniazdo jest na mikrofon i słychać w dwóch głośnikach jak go podłączymy.

karel21
-
-
Posty: 92
Rejestracja: 23 lis 2006, o 12:44
Lokalizacja: miasto

Postautor: karel21 » 9 sty 2011, o 17:36

Z tego wynika że tu są podłączne dwa głośniki równolegle, z tym że tylko jeden jest odłączany przez włącznik w gneżdzie.

marco
-
-
Posty: 5
Rejestracja: 7 sty 2011, o 15:04
Lokalizacja: Pomorze

Postautor: marco » 9 sty 2011, o 19:34

Czyli musiał bym podłączyć je szeregowo, ale skoro tak już było fabrycznie to raczej musi tak być.

Awatar użytkownika
ECC88
-
-
Posty: 408
Rejestracja: 23 paź 2009, o 15:28
Lokalizacja: Köln

Postautor: ECC88 » 9 sty 2011, o 20:27

A gnizdo słuchawkowe jest orginalne?
Rozłączenie tylko jednego z głośników to jakieś nie logiczne.
Może jakieś fotki by pomogły.

marco
-
-
Posty: 5
Rejestracja: 7 sty 2011, o 15:04
Lokalizacja: Pomorze

Postautor: marco » 10 sty 2011, o 16:01

Witam! gniazdo jest oryginalne, zdjęcia postaram się dołączyć ale chwilowo nie mogę. A jeśli chodzi o bardziej szczegółowy opis to wygląda tak: Od gniazda jack odchodzą 3 przewody, jeden do lewego głośnika do tego który się rozłącza , a przewód który odpowiada za prawy kanał nie jest doprowadzony do prawego głośnika tylko do jakieś płytki to której dołączony jest przewód masy i przewody od mikrofonu i zasilacza. Wygląda na to że ten przewód od prawego kanału musi byś dołączony do tej płytki ponieważ do głośnika by nie sięgnął. Chyba że komuś sie wcześniej zerwał i przulutował go nie tam gdzie trzeba. Pozdrawiam

Wróć do „Elektronika retro, lampy, audio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 12 gości