Aktyw Forum

Zarejestruj się na forum.ep.com.pl i zgłoś swój akces do Aktywu Forum. Jeśli jesteś już zarejestrowany wystarczy, że się zalogujesz.

Sprawdź punkty Zarejestruj się

Kenwood V4530D - problem z kanałami

Darkman89
-
-
Posty: 1
Rejestracja: 2 gru 2010, o 16:07
Lokalizacja: Sierakowice

Kenwood V4530D - problem z kanałami

Postautor: Darkman89 » 2 gru 2010, o 16:09

Witam. Mam amplituner Kenwood V4530D. Problem jest taki, że charczą kanały przy wszystkich wejściach, raz słabiej, raz mocniej. Problem jednak znika jak włącze opcję Source Direct. Poza tym kiedy słucham np. radia w opcji stero charczy mi kanał lewy, a prawy gra dobrze. Lecz kiedy podłączam ampli kablem optycznym do xboxa i ustawiam w opcjach ampli na system digital, to nie gra w ogóle kanał prawy, lewy charczy, a center i 2 pozostałe grają ok. Niestety w systemie digital nie mogę ustawić opcji source direct, co rozwiązuje problem na innych wejściach.

Czy wie ktoś może, co może być problemem? Z tego co czytałem to może być jakiś problem z przedwzmacniaczem, ale tak szczerze to się za bardzo nie znam..

Aha, jak robię test głosników, kiedy mam np. włączone radio, to FL,C,RL,RR odzywają się w postaci szumu, a w kanale prawym słychać radio.

Liczę na pomoc,

Pozdrawiam

Awatar użytkownika
Statyk
-
-
Posty: 169
Rejestracja: 20 paź 2009, o 23:32
Lokalizacja: GPS

Postautor: Statyk » 3 gru 2010, o 21:29

Z tego co czytałem to może być jakiś problem z przedwzmacniaczem, ale tak szczerze to się za bardzo nie znam..
Normy ROHS... (czyli najbliższy serwis będzie najlepszą podpowiedzią).

Wróć do „Elektronika retro, lampy, audio”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 21 gości