Znaleziono 4 wyniki

autor: domel1410
9 mar 2019, o 18:21
Forum: Kity AVT
Temat: AVT5500 - "czysty" procesor
Odpowiedzi: 10
Odsłony: 8562

Re: AVT5500 - "czysty" procesor

Skończyłem ten miernik udało sie skalibrować do 0,01V i 0,01A ale niestety nie działa to odcięcie napiecia wchodze w StopMode AutoMin ustawiam np 2,7V dla akumulatora 18650 i to nie dziala po przekroczeniu napiecia 2,7 V dalej sie rozładowuje.Czy tam nie ma jakiegoś błedu w programie ?
autor: domel1410
13 lis 2018, o 08:27
Forum: Kity AVT
Temat: AVT5500 - "czysty" procesor
Odpowiedzi: 10
Odsłony: 8562

Re: AVT5500 - "czysty" procesor

Powróciłem do tego Miernika pojemności bo z braku czasu wtedy musiałem odłożyć i próbowałem go skalibrować tak jak w instrukcji.Nie mam zasilacza laboratoryjnego wiec sobie zrobiłem zasilacz regulowany z akumulatora 16 V i LM317. I przy próbie wyregulowania prądu rozładowania potencjometrami Igór. i...
autor: domel1410
30 sie 2018, o 07:00
Forum: Kity AVT
Temat: AVT5500 - "czysty" procesor
Odpowiedzi: 10
Odsłony: 8562

Re: AVT5500 - "czysty" procesor

dzieki za odpowiedz wczoraj zmieniłem te fusebity tak jak w instrukcji i faktycznie jest zmiana np jak sie klika swiczami to najpierw chodziło strasznie mułowato a teraz od razu.Musze jeszcze zestroić i sie nauczyc obsługi, sie zasnanawiam czy np jak by sie chciało zwiekszyć zakres pomiarowy z 25 V ...
autor: domel1410
29 sie 2018, o 07:38
Forum: Kity AVT
Temat: AVT5500 - "czysty" procesor
Odpowiedzi: 10
Odsłony: 8562

Re: AVT5500 - "czysty" procesor

Hej ja własnie robie ten układ tylko całkowicie jakos przepraszam za wyrazenie od D... strony mianowicie wytrawiłem płytke sam i zaprogramowałem atmege8 ale nie smd tak jak jest w orginale tylko starą DIP wsadem pobranym z tamtego linku juz jestem blizki uruchomienia generalnie uklad juz chodzi wysw...

Wyszukiwanie zaawansowane